Find problem

Discuss HanDBase running on S60 devices by Nokia, Samsung and others.

Find problem

Postby stephen » Thu Jun 04, 2009 6:28 am

Hi,

I am using HanDBase on a Nokia E71. Great product. However, I am having one problem. I have a timesheet database that includes text fields, date fields, numeric fields and a calculated field. If I use the 'Find' option and leave the search field set to the default of 'Any', the program exits as soon as I press the OK button. It works fine if I change the search field to an actual field. It also works fine with the default 'Any' on another database that only has text fields.

Any ideas? Is there a way to make the search field default to a given field?

Thanks,

Stephen
stephen
 
Posts: 1
Joined: Thu Jun 04, 2009 6:18 am

Re: Find problem

Postby DavidDevaneyJr » Mon Aug 10, 2009 2:54 pm

stephen wrote:Hi,

I am using HanDBase on a Nokia E71. Great product. However, I am having one problem. I have a timesheet database that includes text fields, date fields, numeric fields and a calculated field. If I use the 'Find' option and leave the search field set to the default of 'Any', the program exits as soon as I press the OK button. It works fine if I change the search field to an actual field. It also works fine with the default 'Any' on another database that only has text fields.

Any ideas? Is there a way to make the search field default to a given field?

Thanks,

Stephen


I was able to reproduce the problem you are seeing with the program exiting when you try to search with the default field set to Any. I am reporting this to the developer so he can begin working on a fix.

At this time the Search Field will automatically return to Any but I'm putting in a Feature Request to change this so it defaults to the last field you selected for that option.
Regards,
David Devaney, Jr.
DavidDevaneyJr
 
Posts: 134
Joined: Tue May 19, 2009 11:01 pm
Location: Lake Worth, FL


Return to HanDBase for S60

Who is online

Users browsing this forum: No registered users and 1 guest

cron