Page 1 of 1

Not Responding

PostPosted: Thu Oct 10, 2013 12:14 am
by cenzer
HDB Plus for Android Not Responding

After Merging Two "Users", a Dell laptop, Desktop stopped responding.

I had installed HDB on WIN 8 Laptop.

HDB was installed in its usual place.

Before the installation, in the HDB I had a folder [Galaxy Siii] which was from a WIN7 HP machine.

[Galaxy Siii] is the folder to the same Android, but the sync was on HP Desktop running WIN 7.

I synched from Android to Desktop. Had no problems.

I named the user [Galaxy S3]

I then merged on the laptop the two folders: [Galacy S3] and "[Galaxy Siii]. Then deleted the [Galaxy Siii].

Now the HDB desktop on the WIN 8 laptop opens but I get a "not responding" error when I try to do something. No DBFs are seen.

If I use Explorer to open a DBF, HDB desktop opens the DBF. But when I go to any command, the Desktop errors: "not responding"

Thank you.

Re: Not Responding

PostPosted: Mon Oct 28, 2013 11:15 pm
by Brian_Houghton
Hi Charles,

Very sorry for overlooking this post. Are you still experiencing issues with your setup?

Sent from my Nexus 7 using Tapatalk HD

Re: Not Responding

PostPosted: Tue Oct 29, 2013 9:33 pm
by cenzer
Dear Brian:

After a few days of trying this and that, I am now fine on all three machines:
[list=]Desktop running WIN7
Laptop Running WIN8
Galaxy S3[/list]

Re: Not Responding

PostPosted: Tue Oct 29, 2013 10:11 pm
by Brian_Houghton
cenzer wrote:Dear Brian:

After a few days of trying this and that, I am now fine on all three machines:
[list=]Desktop running WIN7
Laptop Running WIN8
Galaxy S3[/list]


Thanks for confirming, Charles.

Sent from my Nexus 7 using Tapatalk HD