Page 1 of 1

Letters being replaced by ?

PostPosted: Wed Dec 28, 2016 8:25 pm
by lindau
Tried to copy this into a record:

Quаrtеr thе оniоn and, uѕing a mini-сhорреr, finеlу сhор thе оniоn (dо nоt liԛuеfу).

It appears as:

Qu?rt?r th? ?ni?n and, u?ing a mini-?h????r, fin?l? ?h?? th? ?ni?n (d? n?t li?u?f?).

I can copy it into Google Calendar with no problems.

Re: Letters being replaced by ?

PostPosted: Thu Dec 29, 2016 10:36 am
by aa6vhDave
This happened to me once. Rebooting the phone took care of the problem. Have you tried rebooting?

Also, is there any encryption (i.e. passwording) set on the database?

Re: Letters being replaced by ?

PostPosted: Fri Dec 30, 2016 10:52 am
by Brian_Houghton
Looks like the text you are wanting to paste in is around 80 characters in length.

If you add a text field but don't adjust it's length it will accommodate about 40 characters.

Try increasing the length of the text field to 100 (or 250 if you are going to use long strings) and then paste in again.