Page 2 of 4

Re: Sync failing after moving to Android Pie

PostPosted: Fri May 10, 2019 12:09 am
by Linus
Is there any update on this? It has been over 5 months. This seems to be related to Android's Pie release version 9 and not specific to my Pixel 3.

I really do want to continue with HanDBase, but at this point the only thing I can do is overwrite what's on my phone! Thus I have to manually make updates twice! First on my device, then on my PC. As I have multiple devices, I really liked the syncing issue so that I don't have remember where I updated a particular table on which device.

I would be more than happy to run any Beta/Testing versions to help get this resolved.

Re: Sync failing after moving to Android Pie

PostPosted: Sun May 12, 2019 3:52 pm
by ddhsoftwareadmin
Hi,

I'm sorry - I know its long overdue. My issue was that I didn't have access to an Android 9 device until just a week or two ago. I have been able to duplicate the problem at last on my end and I'm trying to work on debugging to find a fix. Have you tried connecting via desktop connect? Can you download a database from there?

Re: Sync failing after moving to Android Pie

PostPosted: Fri May 17, 2019 5:09 am
by edwin2011
Good to see progress on this. Until that I'm trying to prevent pie update.

Re: Sync failing after moving to Android Pie

PostPosted: Sun May 19, 2019 3:35 pm
by ddhsoftwareadmin
Hi again,

I was in the middle of updating the HandBase for Mac to 64 bit so I don't have a way to debug the conduit on my mac which is with me this week while traveling. I will have to finish the update before I can get too far, or wait until I get back home and have access to a windows machine.

Re: Sync failing after moving to Android Pie

PostPosted: Mon May 27, 2019 2:05 am
by edwin2011
Any progress on this issue?

Re: Sync failing after moving to Android Pie

PostPosted: Sun Jun 23, 2019 2:41 pm
by edwin2011
Bump
(before my S7 decides to enroll pie)

Re: Sync failing after moving to Android Pie

PostPosted: Tue Jul 09, 2019 3:30 pm
by mugwump
Hi,

Same problem here. Had to buy a new phone and it came with Android Pie. I'm seeing the databases on the phone, but when I try to sync with HanDBase Desktop I get the message:

"The device is reporting no databases installed. This may be erroneous, and because you have the memory card removed, the device mounted to your computer or some other reason. If this is the case, and you continue the sync, your databases will be archived on the desktop. Are you sure you want to sync at this time?"

Device is OnePlus 6T running OxygenOS 9.0.14.

Re: Sync failing after moving to Android Pie

PostPosted: Wed Jul 10, 2019 3:00 pm
by edwin2011
Please solve this...

Re: Sync failing after moving to Android Pie

PostPosted: Fri Jul 12, 2019 5:39 am
by edwin2011
?

Re: Sync failing after moving to Android Pie

PostPosted: Wed Jul 31, 2019 11:25 am
by Linus
Well, we are half way through 2019. Any progress? Again, if you need a place to test, feel free to send something my way and I'll test it.