Photos randomly unlinking from record view

Discussions for the HanDBase for iPad and it's conduits and desktop add-ons

Photos randomly unlinking from record view

Postby VelvetLounger » Thu Apr 16, 2015 3:27 pm

I have been having a bit of trouble with a table I made to track my travel expenses. I added a photo field so I can capture an image of my receipts. The problem is that photos are randomly unlinking from their records.

This is happening from records that are already saved. In fact I have saved the record, restarted the app, checked the image was there, then a few days later the image is no longer linked to the record. The image still exists in the image browser and can be relinked, but as you can imagine this gets tedious. Has anyone had any issues like this and if so is there a solution?

Thanks
keir
Using HanDBase since I had my Palm 3.
VelvetLounger
 
Posts: 105
Joined: Thu Dec 15, 2011 7:47 pm
Location: Chicago, IL

Re: Photos randomly unlinking from record view

Postby Brian_Houghton » Sun Apr 19, 2015 10:01 am

Hi Keir,

Thanks for writing.

Sorry to hear of the issue you are experiencing with photos.

Unfortunately I haven't had any issues with this nor have there been any reports of it.

Any chance you could send me a copy of your database and form files at support@ddhsoftware.com so I can check it out on my end?
Kind Regards,
Brian Houghton, DDH Software
Brian_Houghton
 
Posts: 2246
Joined: Wed May 20, 2009 8:30 am

Re: Photos randomly unlinking from record view

Postby VelvetLounger » Sun Apr 19, 2015 6:49 pm

I will send the files shortly. Also with the same database I am experiencing another issue. When I add a photo to the table the relationship to a second table is broken. Then when I recreate that sub record, the image disappears.
Using HanDBase since I had my Palm 3.
VelvetLounger
 
Posts: 105
Joined: Thu Dec 15, 2011 7:47 pm
Location: Chicago, IL


Return to HanDBase for iPad

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron