Problems getting into program: DECRYPPT???

Discussion of the version of HanDBase that runs on the iPhone and iPod touch devices. This includes the synchronization conduits as well.

Problems getting into program: DECRYPPT???

Postby Carcher » Mon Jan 27, 2014 2:30 pm

The program was working fine today (on I-touch) and all of the sudden it quick working and shut down. Its now saying that we need to engter a code to "decrypt it". What does this mean and how can this be resolved? This happened to 2 separate i-touches today. We shut them down and restarted them 2xs. One of them is working again... the other is not.

Please let me know if you know anything about this or can help.
Carcher
 
Posts: 1
Joined: Mon Jan 27, 2014 2:14 pm

Re: Problems getting into program: DECRYPPT???

Postby dhaupert » Wed Jan 29, 2014 5:08 pm

Hi there,

Thanks for your post and sorry for the trouble you're seeing. Are you saying that the database wasn't set to be encrypted before and it is now? Encryption is an option you set and control via the Security section of the database properties. If the program thinks the database is encrypted, it will prompt for the decryption password. If the database was never actually encrypted the only other explanation is that the database has been corrupted and is being misinterpreted. Do you have a backup of the database that is fairly recent? if so, try installing the backup to the device and see if that helps!
dhaupert
 
Posts: 4111
Joined: Tue May 26, 2009 11:51 am


Return to HanDBase for iPhone and iPod touch

Who is online

Users browsing this forum: No registered users and 1 guest