Page 1 of 1

Problems emailing databases

PostPosted: Fri May 16, 2014 1:20 pm
by vervetvixen
Hi,
I'm having trouble emailing and receiving databases via my iPhone 5.
A database was emailed to me (labled: 'database_template.PDB'). I hold my finger on the link until a new page opens, and then I choose 'open in a new page'. A new page opens, and I can see a picture of the file and in the upper right-hand corner a link labeled 'Open in 'HanDbase'. I click on that link and nothing happens. I thought maybe there was a problem with the database, so I emailed a database to myself from my own HanDbase app on my iPhone, and still, it won't open.
I've done this before, and it has opened the HanDbase app, but not now.
I'm also unable to sync between my desktop version and my iPhone (it starts to sync and then stops).
Any ideas? Is there something wrong with my iPhone HanDbase app?
Thanks.

Re: Problems emailing databases

PostPosted: Mon May 19, 2014 11:50 am
by dhaupert
Hi there,

Sorry to hear of your issue. If the database you are opening already exists in HanDBase, your problem may be related to a bug being talked about in the next thread down from yours. In fact, v 4.9.04 introduced a bug that occurred when opening a database that already existed in HanDBase from an email or elsewhere. It caused the app to crash immediately and it would appear to do nothing as you described. I just submitted v4.9.05 to the App Store to fix this bug so hopefully it will be available soon for you to download. This process generally takes about a week to get approved though it can be as fast as a few hours, so we'll see how quickly Apple can turn this around!

Very sorry for the bug!