Page 1 of 1

How to unhide fields in desktop list view

PostPosted: Sun Jun 22, 2014 8:37 pm
by ArGiEs
Ok, I need help: I was printing out lists from a db on the desktop, and in the process of preparing a list view for printing, I accidentally hid a field from view, so that I could not re-size the field column for optimum printing. You know, when you single-click on the the field names and the menu drops down with "Hide field" as one of the choices? Well, I accidentally hid a field that I didn't want to hide, and I cannot find the way to un-hide it. I've tried looking for options, I've tried closing the desktop out, re-opening & re-syncing, neither of which worked.

Re: How to unhide fields in desktop list view

PostPosted: Mon Jun 23, 2014 3:58 am
by uboche
In "Configure/Sync" select "DB Properties", then "Views". Select the appropriate view and click on the "Edit" button, then on "Fields". Select the hidden field. In the box on the upper right named "List View" set the option on for "Visible". Click a few times on "OK" and you're done.

Re: How to unhide fields in desktop list view

PostPosted: Mon Jun 23, 2014 6:10 pm
by ArGiEs
I already did that - no results


Sent from my iPhone using Tapatalk

Re: How to unhide fields in desktop list view

PostPosted: Sat Jun 28, 2014 4:11 pm
by Brian_Houghton
ArGiEs wrote:I already did that - no results


Sent from my iPhone using Tapatalk


Sorry for not seeing this sooner. Did you get the field to show?

Probably a foolish question, but are you certain you edited the field visibility in the correct view?

Sent from my Nexus 7 using Tapatalk HD

Re: How to unhide fields in desktop list view

PostPosted: Sun Jun 29, 2014 7:44 pm
by ArGiEs
I was in the desktop, preparing the many different views of my customer database for a monthly print-out. My sync setting is Handheld Overwrites Desktop, for the sake of creating a backup. There's probably a way to conveniently fix this once and for all, but some fields, namely the check-box fields, are visible in the view window, and I always wind up hiding them individually. Well, tending to be clutzy in the fingers, I accidentally hid a field that I didn't want to hide, and found no way to unhide it. Since then, I've performed a few backups of the iPhone to the desktop & that apparently fixed it. I have the sync settings on Handheld Overwrites Desktop; what I want visible in the views in the Handheld differs from that of the Desktop. I've haven't spent a lot of time figuring it all out, but gradually I've been able to get it so that the fields that I wish to be hidden stay hidden in the desktop. The problem seems to be that I have the check box fields visible in the handheld, but I want them not visible on the desktop


Sent from my iPhone using Tapatalk

Re: How to unhide fields in desktop list view

PostPosted: Tue Jul 08, 2014 11:35 am
by Brian_Houghton
View data does not sync between the handheld and computer, so as long as you adjust the views differently on both, and choose not to reinstall the desktop database onto the iPhone after making changes, the views won't get copied over.

Sent from my Nexus 7 using Tapatalk HD