Page 1 of 1

Is My /Install/ Folder Malfunctioning?

PostPosted: Tue Jul 22, 2014 9:00 am
by MidCoast Jim
I've been attempting to completely delete a few "shared" pdbs — shared between my iPhone, iPad and Desktop.

I've deleted the database in HanDBase on the iPhone, unclicked the "Share this database ..." in HDB Desktop's Settings and physically deleted the filename.pdb from the Win7 file directory/structure.

Looking at the Sync Log it appears the first thing that happened was the "to be deleted" .pdb was re-installed ???

excerpt from Sync Log: ....
07-22-2014 08:09: Installing File: C:\Users\ShepJim\Documents\HanDBase\EC3IPhone5C\Install\Powder.PDB...
07-22-2014 08:09: Sending Powder.PDB to iPhone/iPad..
07-22-2014 08:09: Error: Code 200: HTTP/1.1 200 OK
07-22-2014 08:09: Installing File: C:\Users\ShepJim\Documents\HanDBase\EC3IPhone5C\Install\Powder.PDB...Error: <7wžY

....<snip>.....
07-22-2014 08:09: Desktop Database file for: Powder is now part of a shared sync in a different folder, archiving old file
07-22-2014 08:09: Reading Shared Database Settings for: Powder
07-22-2014 08:09: Database: Powder Sync Mode: Synchronize
07-22-2014 08:09: Getting iPhone Database: Powder...
07-22-2014 08:09: Getting iPhone Database: Powder...OK

...end log

I searched my laptop's entire file structure for every occurrence of the "powder.pdb" datbabase and deleted them everywhere except in the "\archive" folder.

...and finally I got to the "\Install\" folder. Deleting the powder.pdb from the \Install] folder finally seems to have accomplished its removal from the "HDB system".

These databases remain in the \Install\
C:\Users\ShepJim\Documents\HanDBase\EC3IPhone5C\Install\Ammo.PDB
C:\Users\ShepJim\Documents\HanDBase\EC3IPhone5C\Install\CCard_Pays.PDB
C:\Users\ShepJim\Documents\HanDBase\EC3IPhone5C\Install\EC3_PopCats.PDB
C:\Users\ShepJim\Documents\HanDBase\EC3IPhone5C\Install\Guns.PDB
C:\Users\ShepJim\Documents\HanDBase\EC3IPhone5C\Install\HTF_Tools_MainDB.PDB
C:\Users\ShepJim\Documents\HanDBase\EC3IPhone5C\Install\Shoot_Log.PDB
C:\Users\ShepJim\Documents\HanDBase\EC3IPhone5C\Install\Smokeless_Powder.PDB

None of "modified dates" in the file structure for these pdb's in \Install\ are current. Why are these files in the \Install\? ...is it okay to empty the \Install\ when I know that I have not created or re-configured any .pdb's ...shared or otherwise?

Jim

Jim

Re: Is My /Install/ Folder Malfunctioning?

PostPosted: Tue Jul 22, 2014 9:41 am
by dhaupert
Hi

You can definitely delete the files stuck in the install folder. I'd also delete the sync entry entirely from the desktop's sync settings screen just to be sure!