Page 1 of 1

display bug?

PostPosted: Sat Nov 19, 2016 5:37 pm
by glenwf
This has been bothering me for a long time, but now it is driving me crazy and wasting a lot of time as I work up a new database.

The display screen on my iPod Touch 5 displays correctly in vertical and horizontal orientation until I enter "Database Properties" while in vertical mode (narrow section at top). When I return to the list view, it is fine, but if I want to look at more fields and switch to horizontal mode (long side at top) something funny happens. The long search window is on top and a second narrower window is below that overlaying and obscuring the title row of 1/2 the screen.

If that doesn't make sense, see the attached screen shot. Does this happen to anybody else????

The only way to get red of the duplicate search bar is to exit the database, then open it again and all is good until I go into "Database Properties" and the but happens again.

Hope someone else has noticed this. It is not a recent problem. I have had this problem for a long long time. Just not important enough to complain about it until now. Figured others would complain and get it fixed before I went crazy.

Present iOS = 9.3.0 I believe I can't update to 10 because my device is obsolete.
HandBase = 4.9.073 2016.9.17.1

PS. The problem of your web site not delivering to mobile devices the full contents of zip files is still a problem. Forms are not being delivered along with the database from a zip file.

Thanks.

Re: display bug?

PostPosted: Sat Nov 19, 2016 10:32 pm
by curtterp
I am seeing the same behavior on my iPhone 7 Plus, iOS 10.1.1

I am not seeing it on my iPad iOS 10.1.1

Re: display bug?

PostPosted: Sun Nov 20, 2016 2:13 pm
by Brian_Houghton
Thanks for posting.

Regarding the display issue, I've noted this for Dave to fix.

Regarding the forms, I believe Dave is looking into this. To the best of my recollection, I don't believe it is something that was ever specifically handled (databases are), but Dave will be able to better confirm.