Page 1 of 1

HanDBase on the iPhone XS Max

PostPosted: Fri Sep 21, 2018 11:11 pm
by curtterp
HanDbase looks really good on the iPhone XS Max

I just love the bigger screen on the Max

Re: HanDBase on the iPhone XS Max

PostPosted: Sun Sep 23, 2018 1:11 pm
by IAS1962
That answers my query as to whether it works on ios 12. I am having issues with Android Pie and may have to make the expensive switch if they're not resolved soon. I cannot do without this app. I take it you have had no issues then?

Re: HanDBase on the iPhone XS Max

PostPosted: Sun Sep 23, 2018 2:46 pm
by ddhsoftwareadmin
IAS1962 wrote:That answers my query as to whether it works on ios 12. I am having issues with Android Pie and may have to make the expensive switch if they're not resolved soon. I cannot do without this app. I take it you have had no issues then?


What issue are you having with Pie?

Re: HanDBase on the iPhone XS Max

PostPosted: Sun Sep 23, 2018 2:55 pm
by IAS1962
Hi. I posted about my Android Pie problem in the Android branch of the forum on Thurs 20th September ("sync failing after moving to Android Pie"). The sync successfully installed files onto my device but is not syncing any changes. I have tried uninstalling Windows and Android apps including all registry files then reinstalling but without success.
Admittedly I am assuming that Pie is the problem but it would be coincidental if it wasn't.

Sent from my Pixel 2 XL using Tapatalk

Re: HanDBase on the iPhone XS Max

PostPosted: Sun Sep 23, 2018 3:22 pm
by IAS1962
Just remembered that when I reinstalled the Android app I received a warning message to the effect that the app had been designed for Android 8 and might not work on Android 9.

Sent from my Pixel 2 XL using Tapatalk

Re: HanDBase on the iPhone XS Max

PostPosted: Thu Oct 04, 2018 8:46 pm
by ddhsoftwareadmin
IAS1962 wrote:Just remembered that when I reinstalled the Android app I received a warning message to the effect that the app had been designed for Android 8 and might not work on Android 9.

Sent from my Pixel 2 XL using Tapatalk


Hi,

That message doesn't really mean much- Google is making us all move the base SDK up to API 26 for our apps by November. They are putting that prompt to try to get users to contact us and get us to update. I guess that technique works as I'm working on it! Apple does the same with their 64 bit stuff in the past, so kudos to them for finding a way to get us to update to newer tools and force progress.

Anyway, the sync issue may or may not be related- we have seen many users get this message when using an antivirus/firewall that is blocking the databases from downloading. The A/V software could be on your computer or your Android device- please try disabling anything you have an let me know if it makes any difference.