Page 1 of 1

Prevent autosync of forms

PostPosted: Wed Aug 18, 2010 10:23 pm
by techteam
I'm using HanDBase 4.1.5 desktop and Windows Mobile. Whenever autosync executes it copies the forms from my iPAQ to the desktop computer. How do I prevent this?

Re: Prevent autosync of forms

PostPosted: Thu Aug 19, 2010 9:51 am
by dhaupert
Unfortunately the forms are done without any setting to control this. If you don't want the desktop to use the forms, I'd suggest simply unchecking the start form for the desktop and then the desktop, though it will have a forms file, won't show them. Sorry about this!