Bug? Forms Designer in Win Desktop Enterprise

For HanDBase related topics that are not specific to one platform.

Bug? Forms Designer in Win Desktop Enterprise

Postby jbarclayIndiana » Wed Feb 04, 2015 11:36 am

I recently purchased HanDBase for iPad (with Forms add-on) and the Enterprise Windows Desktop add-on for my Win7 desktop PC. First, using the iPad, I created a simple database and one custom Form. Then, after installing the Win Desktop Enterprise add-on, the first thing I did was upload the database and form from my iPad to my Windows Desktop using Desktop Connect. Worked fine. I then opened the database in Windows Desktop HanDBase. I clicked Properties, then Forms, to further edit my custom form. I received a window message that HanDBase Forms was not installed, with an OK (dismiss) button and a button for "More information" on Forms, that took me to the web site. This happened repeatedly. I couldn't get Forms Designer to launch so that I could edit my already-created custom form. Scratched my head, panicked a little. Then, I closed Win Desktop HanDBase and separately launched Forms Designer, which opened fine. I noodled around there for a bit, was able to open my already-created custom form, and to create new ones. Closed Forms Designer.

Went back into Win Desktop HanDBase. Now Forms Designer launched seamlessly when I chose Properties --> Forms from within an opened database. Seems like a switch got flipped when I manually opened Forms Designer, permitting it now to open seamlessly from within Win Desktop HanDBase. Don't know if this is intended or my human error.

I think I'm good for now, thanks.

- jbarclay
jbarclayIndiana
 
Posts: 1
Joined: Mon Jan 26, 2015 10:59 am

Re: Bug? Forms Designer in Win Desktop Enterprise

Postby Brian_Houghton » Sat Feb 07, 2015 2:52 pm

Hi,

Thanks for posting.

We will investigate potential causes!
Kind Regards,
Brian Houghton, DDH Software
Brian_Houghton
 
Posts: 2246
Joined: Wed May 20, 2009 8:30 am


Return to HanDBase General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest