Page 1 of 1

Database search problem?

PostPosted: Sun Jan 08, 2017 4:17 pm
by glenwf
I’m curious about the search engine and the results I get with the below options.

“Search Notes” and don’t select case sensitive -nor -must start with something.

If search for “ant” I will get all records including “ant”. Remember I'm an Entomologist!

That includes the word “ant”, “plant”, “intolerant”, “important”, etc. I think you see what I’m getting at.

Also records that the search engine selects have no variation of “ant” than I can find in the notes (the notes are not long, maybe 50 to 100 words).

Also, I don’t see any mention of wild cards that could be used in a search. I tried a few, but nothing worked. Am I correct here. Hope that can be added in the future.

Is there a way to search for what I want without getting all variant possibilities along with it? Also why would I get included in the selection of records that do not seem to have the searched for text? I couldn’t find “ant” in any of the words in the field of some records, so could not discover why it was included in the results of the search.

System = iOS 9.3.5 (can’t update the iPod Touch 5)
HanDBase = 4.9.073 for iPhone

Thanks