Formatting issue with 4.9.071

Discussions for the HanDBase for iPad and it's conduits and desktop add-ons

Formatting issue with 4.9.071

Postby jfh » Sat Jul 23, 2016 7:24 am

I noticed an issue with the new release that may only be cosmetic / formatting, but is very jarring.

Field alignment in the edit record screen is off. It seems that any field that is a relationship lookup is shifted left so that the field name is no longer right aligned with the other fields. This results in the record having a very "wavy" appearance on the page as both the field names and data values may no longer be aligned consistently with the fields immediately above or below.
jfh
 
Posts: 17
Joined: Tue Jan 25, 2011 7:29 pm

Re: Formatting issue with 4.9.071

Postby Brian_Houghton » Sun Jul 24, 2016 6:44 pm

Hi,

Thanks for reporting this.

So far I've been unable to duplicate this. Would it be possible for you to provide a screenshot of the issue so I can better see what you are experiencing?
Kind Regards,
Brian Houghton, DDH Software
Brian_Houghton
 
Posts: 2246
Joined: Wed May 20, 2009 8:30 am

Re: Formatting issue with 4.9.071

Postby jfh » Sun Jul 24, 2016 7:48 pm

Brian_Houghton wrote:Hi,

Thanks for reporting this.

So far I've been unable to duplicate this. Would it be possible for you to provide a screenshot of the issue so I can better see what you are experiencing?


Sure. Where should I send it? I don't see an obvious way to attach a photo.
jfh
 
Posts: 17
Joined: Tue Jan 25, 2011 7:29 pm

Re: Formatting issue with 4.9.071

Postby curtterp » Sun Jul 24, 2016 8:45 pm

jfh wrote:
Brian_Houghton wrote:Hi,

Thanks for reporting this.

So far I've been unable to duplicate this. Would it be possible for you to provide a screenshot of the issue so I can better see what you are experiencing?


Sure. Where should I send it? I don't see an obvious way to attach a photo.


Click on Reply or quote. Look below the main message box and click on the upload attachment tab. After clicking the tab, you will see how to choose a file, then upload it.

see the attached file below called snapshot2.jpeg to see what it looks like
Attachments
snapshot2.jpg
snapshot2.jpg (113.73 KiB) Viewed 1167 times
Have a good day

Curt
I am not a DDHSoftware employee, just a long time HanDBase user.... from Palm to Windows Mobile to Android, to iOS. Thanks to DDH, the database files transferred to each platform without a problem.
curtterp
 
Posts: 679
Joined: Tue May 26, 2009 6:41 pm
Location: Northern IL

Re: Formatting issue with 4.9.071

Postby jfh » Wed Jul 27, 2016 5:57 am

Brian_Houghton wrote:Hi,

Thanks for reporting this.

So far I've been unable to duplicate this. Would it be possible for you to provide a screenshot of the issue so I can better see what you are experiencing?


Picture attached.
Attachments
image.png
image.png (145.64 KiB) Viewed 1145 times
jfh
 
Posts: 17
Joined: Tue Jan 25, 2011 7:29 pm

Re: Formatting issue with 4.9.071

Postby jfh » Sat Apr 01, 2017 2:59 am

jfh wrote:I noticed an issue with the new release that may only be cosmetic / formatting, but is very jarring.

Field alignment in the edit record screen is off. It seems that any field that is a relationship lookup is shifted left so that the field name is no longer right aligned with the other fields. This results in the record having a very "wavy" appearance on the page as both the field names and data values may no longer be aligned consistently with the fields immediately above or below.


Here is an example on an iPad held horizontally:
Attachments
IMG_3164.PNG
iPad held horizontally
IMG_3164.PNG (151.79 KiB) Viewed 552 times
jfh
 
Posts: 17
Joined: Tue Jan 25, 2011 7:29 pm


Return to HanDBase for iPad

Who is online

Users browsing this forum: Bing [Bot] and 0 guests

cron