HanDBase for Mac v4.3.0: german umlauts not shown correctly

Discuss HanDBase running on Mac OSX computers, as well as conduits.

HanDBase for Mac v4.3.0: german umlauts not shown correctly

Postby druxx » Fri May 21, 2010 11:02 am

Hi there,

I've just started using the native mac desktop program v4.3.0 instead of running the windows version in a virtual machine.
What I've noticed when I've opened one of my tables: german umlauts and french accents are not shown correctly. Strange enough: they are displayed correctly when I'm going to the record view. Any way to avoid this bug?

cheers
druxx
 
Posts: 1
Joined: Fri May 21, 2010 6:23 am

Re: HanDBase for Mac v4.3.0: german umlauts not shown correc

Postby dhaupert » Fri May 21, 2010 2:50 pm

Hi!

Thanks for writing- indeed there is a workaround. It's getting the update I have ready to go! I had added support for those sorts of character encodings to the new screens that were implemented, but never realized the main part of the app that was written before I took it over was not handling them. So I added that support and just need to get it updated. If you email me with the email address you're registered under, I'd be happy to email it to you as we're not quite ready to upload it (most likely next week). If you're just trying the demo, I can send you an updated demo as well!

Sorry about the bug.
dhaupert
 
Posts: 4111
Joined: Tue May 26, 2009 11:51 am


Return to HanDBase for Mac

Who is online

Users browsing this forum: No registered users and 1 guest

cron